Application Blocks With .Net 3.5

Jul 9, 2008 at 6:45 AM

Hi,

 Our Application is developed in .Net Framework 1.1 ( Using C#).

We are using Exception Management Application Blocks and Data Access Application Blocks in Our Application

 We are using SQLHelper Class ( DataAccess Applications Blocks ) & Publish Method ( Exception Management Application Blocks ) in our Application.

 Versioin Information:

 1. Microsoft.ApplicationBlocks.Data.dll (1.0.1348.42793)

2. Microsoft.ApplicationBlocks.ExceptionManagement.dll ( 1.0.1348.42746)

3. Microsoft.ApplicationBlocks.ExceptionManagement.Interfaces.dll ( 1.0.1348.42745 )

 Now we want to Migrate Our Application to .Net Framework 3.5 from .Net Framework 1.1

 We are not going to use any new features of .Net 3.5, we will just migrate our Code from .Net 1.1 to .Net 3.5.

 If we are going to use the existing Application Block dll's  ( with above mentioned versions) in .Net 3.5 are we going to get any kind of problems ?  What Kind of problems we are going to get ?

 Shall we continue to use these existing dll's in our Migrated Application ?

 Please Reply to my Query

 Thanks & Regards

Subbu