29
Vote

Statistics are broken

description

Very often, statistics for page view and visits are down to zero...with more than 300 downloads a day....as exemple, i have for 4 days to zero on the last 30 days...this comes more often rencently
http://wfpbookreader.codeplex.com/stats

and the tooltip to get details by day is not working on ie10 / Win8

comments

EdVassie wrote Oct 25, 2013 at 11:28 AM

I have seen zero visits or page views for the last 7 days (to 23Oct 2013), but every day shows some downloads happening. Seems like these stats are broken again.

patricker wrote Oct 29, 2013 at 2:51 AM

Same thing happening to me (pulse.codeplex.com). Plenty of downloads, but zero pageviews.

hulk2484 wrote Oct 16, 2014 at 9:37 PM

This has started happening for me. Page Views are 0 for every single day since Oct 8, for all of my projects.

martin wrote Oct 17, 2014 at 6:55 AM

Thanks folks - looking into this now.

Martin.

hulk2484 wrote Oct 21, 2014 at 9:44 PM

Any Update on this martin?

valgen wrote Nov 21, 2014 at 12:36 PM

Same issue on my project: https://mvcwcms.codeplex.com/stats

Please fix it.

mrtn wrote Dec 6, 2014 at 12:41 PM

Still not fixed...

mrtn wrote Dec 17, 2014 at 3:43 PM

Has maintenance for Codeplex been dropped?

filoe wrote Dec 18, 2014 at 10:10 AM

Seems like maintenance for Codeplex has been dropped.

hulk2484 wrote Dec 18, 2014 at 4:16 PM

mrtn or filoe do you have a link documenting that?

wvd_vegt wrote Jan 7 at 3:42 PM

Hi

I have exactly the same issue at all my project (starting at the 19 or 20'th of October).

Also wondering about developer media ads (I mailed them and am awaiting a response as they also updated code on their site).

wvd_vegt

golden_jubilee wrote Jan 15 at 10:39 AM

Problem exists since October 2014 and no response so far. Thats impressiv!

CKY wrote Jan 16 at 2:41 AM

The impact of this is not low.. Why has this issue not been addressed yet?

phw198 wrote Jan 26 at 4:01 PM

This issue has hit my project since Jan 16 2015. Codeplex's lack of response is pretty inexcusable.

Lalaa wrote Jan 27 at 6:06 AM

I have this problem too!

WiredWiz wrote Apr 1 at 2:35 PM

Yeah, this is pretty pathetic when an issue like this goes uncorrected for months and months. Combine this with the site's miserable performance at times and I think it's a clear sign I need to move my project to a more reliable website.

sputt wrote Aug 24 at 6:30 PM

Same issue here. My project was first impacted in the last couple months or so.