Unable to see Work Items in Team Explorer

Apr 29, 2007 at 7:01 PM
I am unable to see work items for my project on TFS03. I can see all the work items when browsing codeplex but from visual studio and teamprise I get 0 items when no matter what I do. Even selecting all work items shows 0. the project is cprp. Other projects that i have access to seem to work fine but none of them are on tfs03.
Apr 29, 2007 at 9:34 PM
Was you project affected by the recent outage?

You may need to follow the steps to switch to TFS02 if you were affected.

I followed these steps and my project is back up and running.
Apr 29, 2007 at 10:20 PM
no, this project was created after the outage. This project is on TFS03 and has not been moved to TFS02
Apr 29, 2007 at 10:42 PM
I updated the security settings on your project so it should work for you now.
May 15, 2007 at 8:08 AM
Hallo all,

I have the same problem as camalot. I recently added a new project (my first real project). But i am not able to add workitems or see workitem from Team Explorer. My project is JHBlog.

Johan
May 15, 2007 at 6:01 PM
I have updated your JHBlog project so you can see work items through Team Explorer.
May 17, 2007 at 7:32 PM
I'm having the same problem with my sbMembershipSuite project, which I just registered on codeplex about a week ago. Similarly, the project is hosted on TFS03.

Steve
May 18, 2007 at 12:38 AM
I have updated your sbMembershipSuite project so you can see work items through Team Explorer.
May 18, 2007 at 1:39 AM
Thanks!
May 20, 2007 at 1:49 PM
Hi.

I'm having the same problem with the WorkflowManager.

Regards,
Kimoz
May 23, 2007 at 5:44 AM
I have updated WorkflowManager.
May 24, 2007 at 1:07 PM
I'm also on TFS03 and can't add workitems on the project http://www.codeplex.com/thinktoolbox (not public yet though)
May 24, 2007 at 2:01 PM
Hello,

I have the same issue as the others (hosted on TFS03) and cannot add work items. Project name is Dirge - i just registered it yesterday.

Thanks!
May 25, 2007 at 3:33 PM
i'm managing http://www.codeplex.com/SharpMapCS and i'm unable to add work items from TFS client, and to see all workitems also added via web interface... any suggestion?
May 25, 2007 at 4:00 PM
YAAU (yet another afflicted user :-)
I'm having the same problem with http://www.codeplex.com/NHibernateSpatial
May 29, 2007 at 6:02 PM
I have updated thinktoolbox, Dirge, SharpMapCS and NHibernateSpatial.
May 29, 2007 at 8:03 PM
Thank you very much, but can I have you update "intelliexpress" also, we are having the same problem on that project too.

Thanks in advance...

BTW, what's causing it...
May 29, 2007 at 8:12 PM
Seems to works now... thanks :)
May 30, 2007 at 12:59 AM
One more dude here with the same issue. Sorry jwanagel ^^

http://www.codeplex.com/xxl

Thanks by advance.
May 30, 2007 at 5:48 PM
I have updated intelliexpress and xxl.
Jun 2, 2007 at 11:36 AM
Same for me and Bnoerj. Seems like tfs03 suffers from some bad kharma...
Jun 2, 2007 at 10:28 PM
Sorry to be a bother but I am having the same issue with my projects WoWSVP and Magic.

Thanks a ton!
Jun 11, 2007 at 7:19 PM
Lol... add me to the list of people who want to see work items in TFS03. Projects are imagedotnet, imagerar, dowantdonotwant, and whodis.
Jun 11, 2007 at 10:47 PM
Add me to the list! Project: Stormwind Reports (stormwind).

Thanks.
Jun 12, 2007 at 6:26 PM
These have all been fixed.
Aug 19, 2011 at 10:18 AM
Edited Aug 19, 2011 at 10:19 AM

sorry - another one - name is FBlog. Only have a small red dot where WorkItems should go (for builds too but I guess you ain't got a build server and I don't need it)

 

nevermind ... refresh solved the issue (strange: disconnect/connect did not)