Webparts Designdisplaymode : "The specified display mode is currently disabled on this page. Make sure personalization is enabled for the current user."

Sep 23, 2009 at 9:51 AM
Edited Sep 23, 2009 at 9:53 AM

I am facing an issue "The specified display mode is currently disabled on this page. Make sure personalization is enabled for the current user."

I have done following :

1. In web.config <authentication mode="Windows" />
2. I turned off anonymous domain access.
3. I tried to browse the page and it prompts me for user name and password. I gave it properly on and on but after 3 attempts it gave me "you are not authorized..." message.

we also tried to change authentication mode to forms but no luck !

its working on our development server perfectly but when we deploy on testserver its giving this error on designdisplay mode. browsedisply mode is working perfectly both side.

Please let me know if you require more info.
Thanks for early reply.
Ashutosh Kachot