Project is broken?

Jan 16, 2009 at 12:53 AM
I created a project in CodePlex, address is  TFS server is : But recently I can't open it through "File->Source Control->Open From SourceControl", when I try to open, just get a error message from Output window of VS. the error message is "Object reference not set to an instance of an object."

I think it's the problem of TFS side, because I can open other projects I created before in this way, but for this project. I continue get this error message.
Jan 16, 2009 at 2:15 AM
Everything looks fine with your project in TFS, and I tried opening it through "File->Source Control->Open From SourceControl" and it worked for me without a problem.  I'm not sure why you might be getting that error message.  What file are you selecting from the "Open From Source Control" dialog?
Jan 16, 2009 at 2:37 AM
After use "tf workspace /delete [/server:servername] workspacename[;workspaceowner]"  command delete the workspace, problem is gone. but I am not sure why I need to delete the workspace.
I blogged this issue, in Chinese:
Thanks for your help!