Can't upload source for a new unpublished project

Mar 8, 2013 at 10:43 PM
I am ready to publish my project, but I can't perform a checkout of the repository so I can commit using the source I already have. I seem to be experiencing a basic authentication issue. I have tried using TortoiseSvn and svn.exe.

https://t90.svn.codeplex.com/svn

For the username, I have tried snd\CShearholdt_cp, CShearholdt_cp and CShearholdt. I have even shortened my password and removed all special characters. I have tried using the username and password of the LIVE account this is linked to as well.

I would really appreciate some help. I was planning to publish the project tonight and if I can't figure it out by tomorrow I will be forced to find some other site.

Thanks.
Mar 11, 2013 at 5:18 PM
Edited Mar 11, 2013 at 5:20 PM
I have the exact same problem with a new unpublished project. Tried changing my password, tried TFS and SVN clients.

Edit: I should mention the problem I am having is the username/password combination isn't being accepted. I'm using the username stated on the "Connect" popup on the "Source" tab.
Mar 11, 2013 at 10:06 PM
Please send a message to our support and we'll be able to help you out:
https://www.codeplex.com/site/contact
Mar 12, 2013 at 2:42 AM
I sent a message to support this morning. I have yet to receive a response.

Justin
Mar 13, 2013 at 5:26 PM
Can you try again, we addressed an issue on the site which may fix this for you.