unable to connect to a repository at URL

Feb 24, 2013 at 5:26 PM
I have a problem using visualSVN and tortoise or any other subversion client.

When I try to connect to a repository at URL i got this error report
here is the screenshot:
http://pokit.org/get/?a311cddf78f03e3ef6819be0ab3b34fd.jpg

Current source control plug-in is appointed properly and I have turned of my firewall...it didn't helped.

Thanks for any help ! :)
Feb 24, 2013 at 8:10 PM
Try opening the link in a web browser and see what you get. I just tried the URL and it worked fine for me.
Feb 24, 2013 at 8:51 PM
Edited Feb 24, 2013 at 8:53 PM
Link works in a web browser for me too, that means that it's not a connection problem :) but i can't connect using any subversion and that is the problem I am trying to solve :/

P.S. my friend tryed to connect at the same url using visualSVN and it worked just fine for him , but it doesn't work for me and I have no idea why :((
Feb 24, 2013 at 11:01 PM
Most likely then it's something with your proxy server settings. Maybe your proxy server is set for your web browser, but not getting picked up by Subversion for some reason?
Feb 24, 2013 at 11:35 PM
hmm that makes sense, probably you're right but how should I fix that ?