(SVN) Error on checkout and commit

Jan 4, 2009 at 12:10 AM
I get the following error whenever I try to do anything through SVN on the Json.NET project - http://www.codeplex.com/Json

Checkout from https://json.svn.codeplex.com/svn, revision HEAD, Fully recursive, Externals included
PROPFIND of '/svn': 207 Multi-Status (https://json.svn.codeplex.com)

It may be a coincidence but I made a large check-in on Friday and today is the first time I have tried to make another check-in. Something in that check-in may have caused whatever is now going wrong.
Jan 4, 2009 at 4:27 AM
Whatever was wrong has fixed itself.
Jan 4, 2009 at 9:47 AM
Sorry about the trouble.  I checked the error logs, and I saw a bunch of the following error around the time of your first post: "The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel. The remote certificate is invalid according to the validation procedure."

The error started happening and stopped without any changes made or any obvious cause.  We're going to keep investigating and watch for it happening again.
Oct 7, 2009 at 11:39 AM

I'm getting the same error trying to do a SVN Update from TortoiseSVN:

PROPFIND of '/svn': 207 Multi-Status (https://naudio.svn.codeplex.com)

anything I can do to get it working again?

Sep 9, 2010 at 11:35 PM

Same situation here since yesterday:

PROPFIND of '/svn': 207 Multi-Status (https://sl4popupmenu.svn.codeplex.com)

Sep 18, 2010 at 4:21 PM

Anyone also getting the following error, but only on certain files? In our case all our source files commit just fine, but the *.csproj file throw the following error for some strange reason...

Version control operation failed: Commit failed (details follow):
Server sent unexpected return value (200 OK) in response to PUT request for *.csproj.

3 of us get this same error.

Any ideas/suggestions?