information needed

Dec 12, 2008 at 4:11 AM
Hi all,
I know this is the discussion secton but i did not find any section where i can post a query regarding share point .
So, plz reply me.


Actually, I want to install share point(trial version) in my system .

Currently i am using Windows Xp professional, version 5.1.2600 Service pack 3 build 2600.
I have .net framework 2.0 installed in my system.

Can anyone plz tell me what particular module i need to istall in order to start working on sharepoint ?
Plz send me the link from where i can download the necessary module.
Do i need to install .net framework 3.0 to  work with sharepoint?

Note:I want to install the trial version so that i can do some POC(proof of concept) on sharepoint.
Any reply will be appriciated.


Dec 12, 2008 at 8:24 PM
This forum is for questions related to the CodePlex site -- we don't support SharePoint.

You may want to try the MSDN Forums:

Best of luck.