xps2OneNote - Win8 issue

Nov 7, 2012 at 1:04 PM

When I try to install in Win8 I get an error message saying ".net 3.5 required".  Win8 is running .net 4.5.  Does any one have a solution to my problem?

Thanks in advance

Nov 8, 2012 at 5:25 PM

This is the CodePlex site's discussion board. You should post your question under the individual project's discussion that you are trying to use. My guess, though, is that you need to install .NET 3.5 too.

http://stackoverflow.com/questions/2803434/does-the-net-framework-4-0-installer-include-the-net-framework-3-5

Nov 9, 2012 at 6:47 AM

Thanks for this. All is now working.

Best regards

cid:image001.jpg@01C7B249.C8D7EFA0

Steve Walker

This transmission may contain privileged or confidential information and is intended for the use of the Addressee only. If you are not the intended recipient please inform me immediately by email, fax or telephone and remove the email and any attachments from your system. I apologise for any inconvenience it may have caused to you.

From: tomcornelius [email removed]
Sent: 08 November 2012 18:26
To: walker_s243@hotmail.co.uk
Subject: Re: xps2OneNote - Win8 issue [CodePlex:402256]

From: tomcornelius

This is the CodePlex site's discussion board. You should post your question under the individual project's discussion that you are trying to use. My guess, though, is that you need to install .NET 3.5 too.

http://stackoverflow.com/questions/2803434/does-the-net-framework-4-0-installer-include-the-net-framework-3-5