Unable to upload source code...

Oct 15, 2008 at 4:55 PM
Edited Oct 16, 2008 at 3:25 AM
$0Hi, I am trying to upload source code to my project using Tortoise SVN. I keep getting this error: Error: Commit failed (details follow): Error: MKACTIVITY of '/svn/!svn/act/d3ee2406-8418-4d48-9a99-c62e57f1d644': 500 Internal Server Error (https://<mmyprojectname.svn.codeplex.com) Now, what do I do :) Any help - a real big thanks! Cheers, Sunny$0$0UPDATE: I am using the correct snd\<username> & password, but it still does not work, any ideas?</username>$0
Oct 16, 2008 at 4:29 PM
2 days & not a single answer :( am I on the wrong board?
Oct 17, 2008 at 4:10 PM
I'm getting the same error: MKACTIVITY request for '/svn/!svn/act/9e2971a7-be9d-854b-a5ac-d7c1f58bb1ef' 
I'm using the contact us part of codeplex to alert the codeplex team about this. As I'm pretty sure this has to do with the server and not the clients.
Oct 18, 2008 at 11:04 PM
I am getting the same error too. Haven't been able to upload any source code.
Oct 20, 2008 at 7:01 PM
Ditto for me:
Server sent unexpected return value (500 Internal Server Error) in response to 

MKACTIVITY request for '/svn/!svn/act/bfc3ab57-e0e5-174e-be89-f8ad4effd07d'

Oct 21, 2008 at 3:32 AM
Edited Oct 21, 2008 at 3:33 AM
$0I found a solution for this: move to sourceforge.net$0$0The whole setup ran correctly the first time!!!$0
Oct 21, 2008 at 2:27 PM
We're sorry you're having troubles using SVN with CodePlex. Is there anything we can look into to find out what the issue is? If you have a specific repro step that's blocking you, please feel free to contact us directly.

Thanks!
Matt
Oct 21, 2008 at 3:57 PM
Thanks matthaw - repo like this: create a new project (unpublished), try to add source code using SVN - gives the error as reported. HTH$0
Oct 22, 2008 at 1:31 AM
Thanks itwox, we'll look into it.

Matt
Oct 22, 2008 at 3:49 AM
I tried to upload today & everything worked properly. I have not made any changes at my end, so I guess it is something fixed at CodePlex end.
Oct 22, 2008 at 7:36 AM
Sorry about the trouble.  Your projects have been fixed.  We were having some trouble with our Active Directory server that was preventing some accounts from getting access to their project.
Nov 20, 2008 at 11:02 AM
I am getting the same error for MceFM -- it is scheduled to be deleted today unless I publish ... could you take a look?

Thanks,
     Damian
Nov 20, 2008 at 3:07 PM
Hi Damian,

We were having issues with TFS05 this morning, and things are back up and running. Sorry for any troubles this caused.

Matt
Nov 21, 2008 at 4:38 AM
Still can't upload, I keep getting this error.
"Commit failed (details follow): Server sent unexpected return value (503 Service Unavailable) in response to OPTIONS request for ......................."