CodePlex/TFS permissions: have no Project Administrators, only Coordinators and lower

May 2, 2012 at 10:39 AM

We're having issues with TFS permissions in our CodePlex project ( We need to change permissions on a branch, but none of us are allowed to do this, we get an 'Access denied: need AdminProjectRights permission' error.

The problem seems to be that none of us have this AdminProjectRights permission, not even the creator of the CodePlex project ('chemikalpete', see He gets the same error.

We tried the TFS Administration Tool (, this lists all of us as we appear on the CodePlex site, as Coordinators and Developers. It only shows 1 project administrator: "RNO\_MCLWEB". None of us know what this account is, perhaps a CodePlex internal system account of some sort?

Does anybody know how we can obtain TFS Project Administrator permissions on our CodePlex project?

May 2, 2012 at 4:21 PM

We don't provide project administrator permissions on CodePlex projects, but we can help you with your permissions if you e-mail us via our contact us form.