(SVN) Update failed

Jul 3, 2008 at 1:49 AM
Edited Jul 3, 2008 at 1:54 AM
tortoiseSVN 1.4x and Svnbridge v2

tortoiseSVN's error message:
REPORT request failed on '/tfs02.codeplex.com/!svn/vcc/default'
REPORT of 'tfs02.codeplex.com/!svn/vcc/default': 200 OK (http://localhost:8081)

svnbridge's error message:
Unsupported change type merge.

project name:
It seems that the project just merged one brantch with this truck.

It worked fine one week ago.
I have checked my firewall.
Dec 30, 2008 at 9:33 AM
I am getting this right now and everything was exactly the same 2 weeks ago, when I last used it.

Jan 18, 2009 at 11:15 AM
Getting same error when doing SVN update

TortoiseSVN 1.5.6, Build 14908 - 32 Bit , 2008/12/20 11:51:04
Jan 28, 2009 at 1:38 AM
Edited Jan 28, 2009 at 1:38 AM
I get this for all projects I'm using.
The only way out of it, for me, is to create a new directory and a do a fresh checkout.
That same fresh checkout will eventually produce the error above (when something is updated) and so I will eventually need to do the dance (above) again.