HowTo STOP UserID&Pswd dialog in Team Explorer!!!!

Apr 29, 2008 at 2:05 AM
Today, I spun up my CodePlex project to use Team Explorer source control which uses Microsoft's Team Server. Ok, it works great. Nice sharing ability, multiple programmerw, exactly what I wanted .... BUT!

BUT, every time I open my project, on my local PC, I have to log into the Team Server now ... well, ok, dat's cool .... BUT the dang login dialog doesn't remember my UserID or Password! and yes, there is a drop down list ... but it only has my freaking email address in it!

Anyone got a hint how to add my UserID (and maybe password?) to the drop down list of the Team Server login dialog ??????? ... arrrrrghhhhhh!!!!
Apr 29, 2008 at 12:29 PM
Control Panel -> User Accounts -> Manage your Network Passwords

Add the tfs server, username and password
Apr 29, 2008 at 2:54 PM
@camalot - Outstanding!
Worked great.
Thanks

P.S. I have 25 years experience, but I'm always amazed at how little I know ... grin
May 1, 2008 at 2:15 PM

camalot wrote:
Control Panel -> User Accounts -> Manage your Network Passwords

Add the tfs server, username and password


Hi, I have tried that on Windows Vista but it continued prompting me. What exactly did you enter?

  • Did you enter the URL (https://tfs01.codeplex.com) or the machine name (tfs01.codeplex.com)?
  • Did you enter the user name SND\XXXcp or XXXcp?
  • Did you choose "A Windows logon credential" or "A Web site or program credential".

I tried all of these options but it simply did not work. Is there something else I need to configure?
May 14, 2008 at 11:07 PM


camalot wrote:
Control Panel -> User Accounts -> Manage your Network Passwords

Add the tfs server, username and password



It allows to add the username in the dropdown list, but does not keep the password. My result same as here
http://weblogs.asp.net/okloeten/archive/2007/01/21/1445108.aspx
How to keep the password?