Create Release Problem

Apr 27, 2008 at 1:23 PM
Hi, I'm unable to create a release form my project AvalonDock.
I'm following these instructions http://www.codeplex.com/CodePlex/Wiki/View.aspx?title=Create%20a%20Release&referringTitle=Issue%20Tracker:
First when I access Create New Release page a can't find where to set the release number and release quality. Then after set up release date, that it's public and should be insert in the home tab as default release, I click on Save button. After a while nothing happens, without any error I'm redirected to the same page for create a new release.

I'm using WindowsXP Italian, IE 7, I want to upload a file rar of about 1MB.

Thanks.
May 8, 2008 at 4:37 PM
No solution? I have the same problem
May 9, 2008 at 6:39 AM
Change the browser page language to english. Doing this make you able to create a new release. Works fine also with Firefox.
May 9, 2008 at 7:38 AM
Yes the problem was with browser language.
For IE italian version:
Strumenti->Opzioni->Generale->Lingue->Aggiungi inglese-US e sposta in alto come prima lingua.
May 9, 2008 at 2:06 PM
Grazie ;)
Jul 18, 2008 at 2:19 AM
Sorry to dig this one up, but I can't find these either! And I'm on English-UK!
Tried setting languages to en-US. No effect. Tried using both Firefox3 and IE7. No effect.
Jul 18, 2008 at 8:29 AM
Have you set en-US as the first language in the list box? the problem is with release datetime that CodePlex wants to be in US format. As last workaround try to change your system locale to en-US.
Jul 18, 2008 at 7:20 PM
Edited Jul 18, 2008 at 7:23 PM


adospace wrote:
Have you set en-US as the first language in the list box? the problem is with release datetime that CodePlex wants to be in US format. As last workaround try to change your system locale to en-US.


Still no effect. Do I have to reboot my computer or some such?

Note, I can actually still make releases, I don't get any errors. However, I also don't get any of these extra options.
Also, does the fact my project is not published yet have any effect?
Jul 18, 2008 at 11:03 PM
Edited Jul 18, 2008 at 11:04 PM
I updated my browser language setting to Italian as well as O/S XP language to Italian. I am not seeing this problem.

Can you share more info?
Jul 23, 2008 at 12:58 PM
This bug has been fixed, so there no longer is the need for the workaround suggested.