Login failed from any clients

Feb 1, 2008 at 2:46 PM

I'm a new CodePlex user, and i created a simple project (msdevicemgrui). But i cannot login from any clients! Nor TFS explorer, nor codeplex client, nor teamprise explorer. I give a 403 error (same as if i try a wrong user/pass).
The password is good, because i log in with this, and i copy-paste it. The user acconts data is similar, because i copy them from a help of client's tab. What i do wrong? My account is a bad? How can i resolve this problem?

Please help me!

Gabor Garami
Feb 1, 2008 at 7:23 PM
I'm having the same problem. Signed up today for a new project, but none of the clients work (svnbridge w/ tortoisesvn, codeplex client).
Feb 1, 2008 at 10:44 PM
Edited Feb 1, 2008 at 10:45 PM

You appear to be logged into the site--in order to access your project, use the login information at the Source Control page; for example, Gabor, your project's page would be at http://www.codeplex.com/msdevicemgrui/SourceControl/ListDownloadableCommits.aspx. You then click the link on the return page for the client you wish to use.

Your projects seem to be accessible there. If this doesn't help, you may also use our e-mail form to contact us for individual assistance: http://www.codeplex.com/ContactUs.aspx. If you continue to have this problem, please include the following information in your e-mail:

  1. The operating system you are using
  2. The browser you're using
  3. If the problem continues to occur when you use a different computer

Feb 2, 2008 at 11:49 AM
I don't know, what you did, but this is works now. Thanks.
I copied all settings from the relevant Source Control page, and this is not worked before your message, Ruby, and it works now.
Maybe you're a wizard? :-)

Best regards,
Feb 5, 2008 at 6:26 AM
It takes a little while after creating a project before it is ready on the source control server, so if you were trying to connect immediately after creating your project then that would be the reason you had trouble connecting.