What happened to http://www.commercestarterkit.org ?

Jul 5, 2007 at 4:08 PM
Hello.

Does anybody know what happened to http://www.commercestarterkit.org ?

When i go there directly using IE or the link provided by www.asp.net, it goes to a Ultima Hosts site.

I'm puzzled.

Thanks,
Tony
Jul 5, 2007 at 6:17 PM
This forum is for CodePlex web site issues and discussion only. Please re-post your question in the appropriate project's forums.

Thanks!
Jul 5, 2007 at 6:54 PM

BradWilson wrote:
This forum is for CodePlex web site issues and discussion only. Please re-post your question in the appropriate project's forums.

Thanks!


Hello Brad.

I went to the Commerce Starter Kit project: http://www.codeplex.com/CommerceStarterKit

I don't see a "Discussion" tab to post to.

I thought this general discussion group would be appropriate.

Thanks,
Tony
Jul 5, 2007 at 11:16 PM

Tonyg wrote:
I went to the Commerce Starter Kit project: http://www.codeplex.com/CommerceStarterKit

I don't see a "Discussion" tab to post to.

Reading that page says:


We have been working continually on this project, and welcome any and all community feedback and help. Our forums are located at http://forums.commercestarterkit.org - please don't use the discussions feature here as they are not frequently visited.

Additionally, the comments on that page (at the bottom) say:


Hoytster wrote Today at 7:34 AM
Did commercestarterkit.org go away? It gives a 'Bad Request (Invalid Hostname)' error.

ccyvas wrote Today at 8:02 AM
The domain is being transferred and, even though I thought it would stay up while being transferred, it has not. Too many fingers in the pie. :) Hopefully it will be up by next week, if not sooner.

Jul 6, 2007 at 4:27 AM

BradWilson wrote:

Tonyg wrote:
I went to the Commerce Starter Kit project: http://www.codeplex.com/CommerceStarterKit

I don't see a "Discussion" tab to post to.

Reading that page says:


We have been working continually on this project, and welcome any and all community feedback and help. Our forums are located at http://forums.commercestarterkit.org - please don't use the discussions feature here as they are not frequently visited.

Additionally, the comments on that page (at the bottom) say:


Hoytster wrote Today at 7:34 AM
Did commercestarterkit.org go away? It gives a 'Bad Request (Invalid Hostname)' error.

ccyvas wrote Today at 8:02 AM
The domain is being transferred and, even though I thought it would stay up while being transferred, it has not. Too many fingers in the pie. :) Hopefully it will be up by next week, if not sooner.



Hello Brad.

I apologize. I didn't see that information.

Thanks,
Tony